Affected packages

Packages affected by redhat-rpm-config upgrade from 119-1.fc29 to 121-1.fc29 (in Fedora 29)
Package Current state Build Distance Build time
python-CacheControl build 2 15 days ago
python-cherrypy2 build 2 16 days ago
perl-Alien-Build build 2 17 days ago
ansible-review build 2 28 days ago
ansible-lint build 2 29 days ago
freeorion build 2 29 days ago
R-rmarkdown build 2 30 days ago
python-marrow-mailer build 2 30 days ago
lilypond build 2 30 days ago
python-GridDataFormats build 2 a month ago
python-matplotlib build 2 a month ago
rust-flate2 build None 14 days ago
ohc build None 14 days ago
banshee build None 14 days ago
scilab build None 15 days ago
gradle build None 16 days ago
octave-symbolic build None 16 days ago
zeromq build None 16 days ago
libinsane build None 16 days ago
rust build None 21 days ago
bigloo build None 22 days ago
mysql-connector-odbc build None 22 days ago
docker-latest build None 29 days ago
rubygem-tzinfo build None 29 days ago
rubygem-concurrent-ruby build None 29 days ago
rubygem-thin build None 30 days ago
rubygem-railties build None 30 days ago

Disclaimer

This page shows packages in Fedora 29 which buildability was possibly affected by redhat-rpm-config upgrade from 119-1.fc29 to 121-1.fc29.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.