Affected packages

Packages affected by rav1e-libs upgrade from 0.4.1-1.fc35 to 0.4.1-4.fc35 (in Fedora Rawhide)
Package Current state Build Distance Build time
pcl build 4 2 months ago
python-pypet build 4 2 months ago
libnice build 4 2 months ago
python-matplotlib build 4 2 months ago
yosys build 4 2 months ago
root build 4 3 months ago
avogadro2-libs build 4 3 months ago
sourcextractor++ build 4 3 months ago
python-colorspacious build 4 3 months ago
python-sphinx build 4 3 months ago
yosys build 4 3 months ago
psi4 build 4 3 months ago
octave-image build None 2 months ago
mathgl build None 2 months ago
libftdi build None 2 months ago
prusa-slicer build None 2 months ago
kicad build None 2 months ago
luxcorerender build None 2 months ago
php-pecl-imagick build None 2 months ago
wine build None 2 months ago
rubygem-activestorage build None 2 months ago
python-mplcairo build None 2 months ago
opendbx build None 2 months ago
python-networkx build None 2 months ago
pfstools build None 2 months ago
erlang-riak_client build None 2 months ago
bind build None 3 months ago
erlang-poolboy build None 3 months ago
erlang-gproc build None 3 months ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by rav1e-libs upgrade from 0.4.1-1.fc35 to 0.4.1-4.fc35.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.