Affected packages

Packages affected by qt6-qtbase-gui upgrade from 6.7.0-5.fc41 to 6.7.1-2.fc41 (in Fedora Rawhide)
Package Current state Build Distance Build time
kf6-syntax-highlighting build 2 18 days ago
applet-window-buttons build 2 18 days ago
contour-terminal build 2 18 days ago
audacious-plugins build 2 18 days ago
kdsingleapplication build 2 19 days ago
snapd-glib build 2 20 days ago
xdg-desktop-portal-hyprland build 2 20 days ago
python-qcustomplot-pyqt build 2 20 days ago
chromium build 2 20 days ago
mingw-adwaita-qt build 3 18 days ago
mingw-quazip build 3 18 days ago
mingw-mediawriter build 3 18 days ago
mingw-poppler build 3 18 days ago
mingw-qwt build 3 18 days ago
deepin-kwin build 3 20 days ago
hotspot build 3 20 days ago
glfw build 4 18 days ago
kde-l10n build 4 18 days ago
phonon-qt4 build 4 20 days ago
phonon-qt4-backend-gstreamer build 4 20 days ago
phonon-backend-gstreamer build 4 20 days ago
kproperty build 4 20 days ago
kreport build 4 20 days ago
k4dirstat build 4 20 days ago
vakzination build 4 20 days ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by qt6-qtbase-gui upgrade from 6.7.0-5.fc41 to 6.7.1-2.fc41.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.