Affected packages

Packages affected by qt6-qtbase-gui upgrade from 6.6.2-6.fc41 to 6.7.0-1.fc41 (in Fedora Rawhide)
Package Current state Build Distance Build time
python-pytest-qt build 2 3 months ago
qtspell build 2 3 months ago
lazarus build 2 3 months ago
python-qcustomplot-pyqt build 2 3 months ago
calibre build 2 3 months ago
xdg-desktop-portal-hyprland build 2 3 months ago
snapd-glib build 2 3 months ago
tiled build 2 3 months ago
chromium build 2 3 months ago
pgadmin4 build 2 3 months ago
contour-terminal build 2 3 months ago
applet-window-buttons build 2 3 months ago
gammaray build 2 3 months ago
python-pyqt6 build 2 3 months ago
mingw-poppler build 3 3 months ago
mingw-adwaita-qt build 3 3 months ago
mingw-mediawriter build 3 3 months ago
mingw-quazip build 3 3 months ago
mingw-qwt build 3 3 months ago
phonon-qt4-backend-gstreamer build 3 3 months ago
kid3 build 3 3 months ago
vakzination build 3 3 months ago
blender build 3 3 months ago
phonon-backend-gstreamer build 3 3 months ago
kde-l10n build 3 3 months ago
kcm_systemd build 3 3 months ago
k4dirstat build 3 3 months ago
digikam build 3 3 months ago
kreport build 3 3 months ago
kproperty build 3 3 months ago
phonon-qt4 build 3 3 months ago
deepin-kwin build 3 3 months ago
goverlay build 4 3 months ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by qt6-qtbase-gui upgrade from 6.6.2-6.fc41 to 6.7.0-1.fc41.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.