Affected packages

Packages affected by qt6-qtbase-common upgrade from 6.6.1-4.fc40 to 6.6.1-5.fc40 (in Fedora 40)
Package Current state Build Distance Build time
qt6ct build 3 2 months ago
kdiagram build 3 2 months ago
molsketch build 3 2 months ago
tiled build 3 2 months ago
python-qcustomplot-pyqt build 3 2 months ago
dolphin-emu build 3 2 months ago
tinygo build 3 2 months ago
kf5-purpose build 3 2 months ago
libdxflib build 3 2 months ago
krdp build 3 2 months ago
calibre build 3 2 months ago
qt6-qtwebengine build 3 2 months ago
mlt build 3 2 months ago
phonon-qt4 build 4 2 months ago
kproperty build 4 2 months ago
phonon-qt4-backend-gstreamer build 4 2 months ago
signon-ui build 4 2 months ago
fcitx5-gtk build 4 2 months ago
k4dirstat build 4 2 months ago
deepin-kwin build 4 2 months ago
kcm_systemd build 4 2 months ago
phonon-backend-gstreamer build 4 2 months ago
kde-l10n build 4 2 months ago
applet-window-buttons build 4 2 months ago
lightly build 4 2 months ago
kreport build 4 2 months ago
kid3 build 4 2 months ago
kommit build 4 2 months ago
kopete build 4 2 months ago
plasma-bigscreen build 4 2 months ago
kf5-akonadi-notes build 4 2 months ago
vakzination build 4 2 months ago
kf5-kmailtransport build 4 2 months ago
deepin-wayland-protocols build 4 2 months ago
remmina build None 2 months ago

Disclaimer

This page shows packages in Fedora 40 which buildability was possibly affected by qt6-qtbase-common upgrade from 6.6.1-4.fc40 to 6.6.1-5.fc40.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.