Affected packages

Packages affected by qt5-srpm-macros upgrade from 5.15.10-1.fc39 to 5.15.10-2.fc39 (in Fedora 39)
Package Current state Build Distance Build time
python-imagecodecs build 4 5 months ago
php-symfony-psr-http-message-bridge build None 9 days ago
php-doctrine-doctrine-bundle2 build None 9 days ago
golang-storj-common build None 9 days ago
wavbreaker build None 5 months ago
srpc build None 5 months ago

Disclaimer

This page shows packages in Fedora 39 which buildability was possibly affected by qt5-srpm-macros upgrade from 5.15.10-1.fc39 to 5.15.10-2.fc39.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.