Affected packages

Packages affected by qt5-rpm-macros upgrade from 5.14.2-4.fc33 to 5.15.1-1.fc33 (in Fedora 33)
Package Current state Build Distance Build time
qcad build 1 5 months ago
owncloud-client build 2 2 months ago
zeal build 2 5 months ago
psi build 2 5 months ago
trojita build 2 5 months ago
freecad build 2 5 months ago
vtk build 2 5 months ago
librecad build 2 5 months ago
mame build 2 5 months ago
deepin-draw build 2 5 months ago
tiled build 2 5 months ago
deepin-picker build 2 5 months ago
rosegarden4 build 2 5 months ago
aseman-qt-tools build 2 5 months ago
deepin-screenshot build 2 5 months ago
TeXmacs build 2 5 months ago
deepin-system-monitor build 2 5 months ago
doublecmd build 2 5 months ago
deepin-image-viewer build 2 5 months ago
deepin-dock build 2 5 months ago
deepin-control-center build 2 5 months ago
deepin-session-ui build 2 5 months ago
plplot build 2 5 months ago
kvirc build 3 5 months ago
cockatrice build 3 5 months ago

Disclaimer

This page shows packages in Fedora 33 which buildability was possibly affected by qt5-rpm-macros upgrade from 5.14.2-4.fc33 to 5.15.1-1.fc33.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.