Affected packages

Packages affected by qt5-qttools-libs-help upgrade from 5.15.12-3.fc40 to 5.15.13-1.fc40 (in Fedora 40)
Package Current state Build Distance Build time
kde-l10n build 2 2 months ago
tiled build 2 2 months ago
asymptote build 2 2 months ago
qtspell build 2 2 months ago
keepassxc build 2 2 months ago
vacuum-im build 2 2 months ago
qcad build 2 2 months ago
vtk build 2 2 months ago
octave-odepkg build 3 2 months ago
lightly build 3 2 months ago
opencascade build 3 2 months ago
InsightToolkit build 3 2 months ago
python-qcustomplot-pyqt build 3 2 months ago
netgen-mesher build 4 2 months ago

Disclaimer

This page shows packages in Fedora 40 which buildability was possibly affected by qt5-qttools-libs-help upgrade from 5.15.12-3.fc40 to 5.15.13-1.fc40.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.