Affected packages

Packages affected by qt5-qttools-libs-help upgrade from 5.12.4-1.fc31 to 5.12.5-1.fc32 (in Fedora rawhide)
Package Current state Build Distance Build time
enki build 2 a month ago
calibre build 2 2 months ago
paraview build 2 2 months ago
vtk build 2 2 months ago
mnemosyne build 2 2 months ago
qcad build 2 2 months ago
qt5-qtwebengine build 2 2 months ago
trojita build 2 4 months ago
openscad build 3 2 months ago
swig build 3 2 months ago
mathgl build 3 2 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by qt5-qttools-libs-help upgrade from 5.12.4-1.fc31 to 5.12.5-1.fc32.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.