Affected packages

Packages affected by qt5-qtdeclarative upgrade from 5.14.2-3.fc33 to 5.15.1-1.fc34 (in Fedora rawhide)
Package Current state Build Distance Build time
aseman-qt-tools build 2 a month ago
tiled build 2 a month ago
cockatrice build 2 a month ago
vtk build 2 a month ago
marble-subsurface build 2 a month ago
deepin-control-center build 3 a month ago
deepin-file-manager build 3 a month ago
freecad build 3 a month ago
zeal build 3 a month ago
deepin-dock build 3 a month ago
deepin-session-ui build 3 a month ago
kvirc build 3 a month ago
plplot build 3 a month ago
psi build 3 a month ago
trojita build 3 a month ago
qcad build 3 a month ago
deepin-screenshot build 4 a month ago
deepin-picker build 4 a month ago
deepin-draw build 4 a month ago
deepin-system-monitor build 4 a month ago
deepin-image-viewer build 4 a month ago
texworks build 4 a month ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by qt5-qtdeclarative upgrade from 5.14.2-3.fc33 to 5.15.1-1.fc34.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.