Affected packages

Packages affected by qt5-qtbase upgrade from 5.15.2-22.fc36 to 5.15.2-25.fc36 (in Fedora Rawhide)
Package Current state Build Distance Build time
subversion build 2 22 days ago
transmission build 2 26 days ago
rssguard build 2 26 days ago
otter-browser build 2 27 days ago
kmail build 2 27 days ago
kontact build 2 27 days ago
pim-sieve-editor build 2 27 days ago
mumble build 2 27 days ago
mscore build 2 27 days ago
mediaconch build 2 27 days ago
kmplayer build 2 27 days ago
deepin-kwin build 2 29 days ago
simarrange build 3 25 days ago
python-envisage build None 20 days ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by qt5-qtbase upgrade from 5.15.2-22.fc36 to 5.15.2-25.fc36.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.