Affected packages

Packages affected by qt5-qtbase upgrade from 5.15.10-9.fc38 to 5.15.11-3.fc38 (in Fedora 38)
Package Current state Build Distance Build time
python-pyqtgraph build 2 3 months ago
deepin-network-utils build 2 3 months ago
ikona build 2 3 months ago
python-pandas build 2 3 months ago
tinygo build 2 3 months ago
jpegxl build 2 3 months ago
python-pyface build 2 3 months ago
deepin-calculator build 2 3 months ago
kdevelop-pg-qt build 2 3 months ago
openshadinglanguage build 2 3 months ago
python-mne build 2 3 months ago
dtkwidget build 2 3 months ago
x2goclient build 2 3 months ago
python-pyside2 build 2 3 months ago
psi-plus build 2 3 months ago
qcad build 2 3 months ago
python-mapnik build 2 3 months ago
linbox build 2 3 months ago
vfrnav build 2 3 months ago
embree build 3 3 months ago
deepin-daemon build 3 3 months ago
dtkcore build 3 3 months ago
luxcorerender build 3 3 months ago
seqan3 build None 3 months ago
freefem++ build None 3 months ago

Disclaimer

This page shows packages in Fedora 38 which buildability was possibly affected by qt5-qtbase upgrade from 5.15.10-9.fc38 to 5.15.11-3.fc38.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.