Affected packages

Packages affected by qt5-qtbase upgrade from 5.13.2-4.fc33 to 5.14.2-4.fc33 (in Fedora rawhide)
Package Current state Build Distance Build time
wsjtx build 2 3 months ago
mame build 2 3 months ago
gpgme build 2 3 months ago
freecad build 2 3 months ago
djview4 build 2 3 months ago
kdevelop-pg-qt build 2 3 months ago
recoll build 2 3 months ago
qbittorrent build 2 3 months ago
gazebo build 2 3 months ago
classified-ads build 2 3 months ago
quassel build 2 3 months ago
liblxqt build 2 3 months ago
deepin-system-monitor build 2 3 months ago
veusz build 2 3 months ago
calibre build 2 3 months ago
gammaray build 2 3 months ago
python-pivy build 2 3 months ago
octave-jsonlab build 3 3 months ago
octave-ncarray build 3 3 months ago
cura build 3 3 months ago
plasma-applet-redshift-control build 3 3 months ago
python3-poppler-qt5 build 3 3 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by qt5-qtbase upgrade from 5.13.2-4.fc33 to 5.14.2-4.fc33.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.