Affected packages

Packages affected by qt5-qtbase-gui upgrade from 5.15.4-3.fc37 to 5.15.4-4.fc37 (in Fedora Rawhide)
Package Current state Build Distance Build time
owncloud-client build 1 a month ago
python-mne build 2 a month ago
freecad build 2 a month ago
paraview build 2 a month ago
falkon-pdfreader build 2 a month ago
meshlab build 2 a month ago
kmplayer build 2 a month ago
deepin-draw build 2 a month ago
qtl866 build 2 a month ago
kid3 build 2 a month ago
soundkonverter build 2 a month ago
amanda build 2 a month ago
coolreader build 2 a month ago
quentier build 2 a month ago
transmission build 2 a month ago
renderdoc build 2 a month ago
qcad build 2 a month ago
libfm-qt build 2 a month ago
boomaga build 2 a month ago
libqtxdg build 2 a month ago
deepin-image-viewer build 2 a month ago
sigil build 2 a month ago
root build 2 a month ago
deepin-kwin build 2 a month ago
openmeeg build 2 a month ago
photoqt build 2 a month ago
PyMca build 2 a month ago
qgis build 2 a month ago
gazebo build 2 a month ago
python-octave-kernel build 2 a month ago
openshadinglanguage build 2 a month ago
python-pyside2 build 2 a month ago
danmaq build 2 a month ago
nextpnr build 3 a month ago
luxcorerender build 3 a month ago
blender build 3 a month ago
scorep build 3 a month ago
openqa build 3 a month ago
oidn build 3 a month ago
python-paperwork-backend build None a month ago
python-envisage build None a month ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by qt5-qtbase-gui upgrade from 5.15.4-3.fc37 to 5.15.4-4.fc37.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.