Affected packages

Packages affected by qt5-qtbase-gui upgrade from 5.15.3-1.fc36 to 5.15.3-2.fc36 (in Fedora 36)
Package Current state Build Distance Build time
owncloud-client build 1 2 months ago
python-language-server build 2 2 months ago
python-mne build 2 2 months ago
kf5-libkleo build 2 2 months ago
qtl866 build 2 2 months ago
libfm-qt build 2 2 months ago
deepin-draw build 2 2 months ago
kexi build 2 2 months ago
kid3 build 2 2 months ago
openmeeg build 2 2 months ago
heaptrack build 2 2 months ago
kmplayer build 2 2 months ago
quentier build 2 2 months ago
gazebo build 2 2 months ago
thrift build 2 2 months ago
kdb build 2 2 months ago
dolphin-emu build 2 2 months ago
qt5-qtwebengine build 2 2 months ago
amanda build 2 2 months ago
transmission build 2 2 months ago
libqtxdg build 2 2 months ago
appstream build 2 2 months ago
python-envisage build None 2 months ago
python-paperwork-backend build None 2 months ago

Disclaimer

This page shows packages in Fedora 36 which buildability was possibly affected by qt5-qtbase-gui upgrade from 5.15.3-1.fc36 to 5.15.3-2.fc36.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.