Affected packages

Packages affected by qt5-qtbase-gui upgrade from 5.15.1-5.fc34 to 5.15.2-5.fc34 (in Fedora rawhide)
Package Current state Build Distance Build time
python-matplotlib build 2 4 months ago
python-mne build 2 4 months ago
doublecmd build 2 4 months ago
mame build 2 4 months ago
paraview build 2 4 months ago
kf5-calendarsupport build 2 4 months ago
vtk build 2 4 months ago
deepin-control-center build 2 5 months ago
deepin-session-ui build 2 5 months ago
python-pyface build 2 5 months ago
avahi build 2 5 months ago
mediawriter build 2 5 months ago
COPASI build 2 5 months ago
libreoffice build 2 5 months ago
meshlab build 2 5 months ago
plplot build 2 5 months ago
cloudcompare build 2 5 months ago
qt5-qtwebengine build 2 5 months ago
mp build 3 4 months ago
deepin-api build 3 4 months ago
fcitx-libpinyin build 3 5 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by qt5-qtbase-gui upgrade from 5.15.1-5.fc34 to 5.15.2-5.fc34.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.