Affected packages

Packages affected by qt5-qtbase-gui upgrade from 5.14.2-5.fc33 to 5.14.2-6.fc33 (in Fedora rawhide)
Package Current state Build Distance Build time
zeal build 2 9 days ago
python-pyside2 build 2 10 days ago
oxygen-fonts build 2 10 days ago
eyesight build 2 18 days ago
simple-mail build 2 18 days ago
tiled build 2 18 days ago
seafile-client build 2 18 days ago
yarock build 2 18 days ago
qjson build 2 18 days ago
fcitx-qt5 build 2 18 days ago
converseen build 2 18 days ago
libqtxdg build 2 18 days ago
deepin-screenshot build 2 18 days ago
deepin-launcher build 2 18 days ago
deepin-topbar build 2 18 days ago
traverso build 2 18 days ago
deepin-editor build 2 18 days ago
molequeue build 2 18 days ago
deepin-calendar build 2 18 days ago
python-qt5 build 2 18 days ago
deepin-dock build 2 18 days ago
avogadro2 build 2 18 days ago
git-cola build 2 18 days ago
cantata build 2 18 days ago
boomaga build 2 18 days ago
otter-browser build 2 18 days ago
scram build 2 18 days ago
psi-plus build 2 18 days ago
trace-cmd build 2 18 days ago
dnscrypt-proxy-gui build 2 18 days ago
deepin-control-center build 2 18 days ago
psi build 2 18 days ago
deepin-kwin build 2 18 days ago
photoqt build 2 18 days ago
hotspot build 2 18 days ago
qgis build 2 18 days ago
ikona build 2 18 days ago
gammaray build 2 18 days ago
mscore build 2 18 days ago
openmeeg build 2 18 days ago
krename build 2 18 days ago
heaptrack build 2 18 days ago
kid3 build 2 18 days ago
soundkonverter build 2 18 days ago
kxstitch build 2 18 days ago
kexi build 2 18 days ago
TeXmacs build 2 19 days ago
pfstools build 2 19 days ago
plplot build 2 19 days ago
deepin-menu build 2 a month ago
lyx build 2 a month ago
freecad build 2 a month ago
paraview build 2 a month ago
libreoffice build 2 a month ago
vtk build 2 a month ago
octave-iso2mesh build 3 11 days ago
gr-hpsdr build 3 18 days ago
fcitx-libpinyin build 3 18 days ago
libyui-mga-qt build 3 18 days ago
libyui-qt-graph build 3 18 days ago
deepin-daemon build 3 18 days ago
deepin-api build 3 18 days ago
fcitx build 3 18 days ago
NLopt build 3 18 days ago
kvirc build 3 18 days ago
fawkes build 3 19 days ago
swig build 3 19 days ago
skychart build 4 18 days ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by qt5-qtbase-gui upgrade from 5.14.2-5.fc33 to 5.14.2-6.fc33.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.