Affected packages

Packages affected by qt5-qtbase-devel upgrade from 5.15.10-2.fc39 to 5.15.12-1.fc40 (in Fedora Rawhide)
Package Current state Build Distance Build time
futuresql build 1 5 months ago
kf5-purpose build 1 5 months ago
pdfmixtool build 1 5 months ago
signon-ui build 1 5 months ago
kommit build 1 5 months ago
kf5-kmailtransport build 1 5 months ago
plasma-bigscreen build 1 5 months ago
hedgewars build 1 5 months ago
vakzination build 1 5 months ago
opentoonz build 1 5 months ago
recoll build 1 5 months ago
mapnik build 1 5 months ago
pl build 1 5 months ago
kdb build 1 5 months ago
ckb-next build 1 5 months ago
jaero build 1 5 months ago
mpsolve build 1 5 months ago
kdevelop-pg-qt build 1 5 months ago
neovim-qt build 1 5 months ago
deepin-terminal build 1 5 months ago
libreoffice build 1 5 months ago
subversion build 1 5 months ago
obconf-qt build 1 5 months ago
lximage-qt build 1 5 months ago
psi-plus build 1 5 months ago
openms build 1 5 months ago
nheko build 1 5 months ago
kreport build 1 5 months ago
scidavis build 1 5 months ago
deepin-file-manager build 1 5 months ago
tiled build 1 5 months ago
deepin-system-monitor build 1 5 months ago
qcad build 1 5 months ago
kfloppy build 2 5 months ago
python-giacpy build 2 5 months ago
kproperty build 2 5 months ago
kid3 build 2 5 months ago
libffado build 2 5 months ago
deepin-kwin build 2 5 months ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by qt5-qtbase-devel upgrade from 5.15.10-2.fc39 to 5.15.12-1.fc40.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.