Affected packages

Packages affected by qt5-qtbase-devel upgrade from 5.15.1-5.fc34 to 5.15.1-6.fc34 (in Fedora rawhide)
Package Current state Build Distance Build time
COPASI build 1 a month ago
libreoffice build 1 a month ago
meshlab build 1 a month ago
plplot build 1 a month ago
cloudcompare build 1 a month ago
qt5-qtwebengine build 1 a month ago
fcitx-libpinyin build 2 a month ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by qt5-qtbase-devel upgrade from 5.15.1-5.fc34 to 5.15.1-6.fc34.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.