Affected packages

Packages affected by qt5-qtbase-devel upgrade from 5.14.2-8.fc33 to 5.15.1-1.fc34 (in Fedora rawhide)
Package Current state Build Distance Build time
deepin-control-center build 1 a month ago
deepin-file-manager build 1 a month ago
freecad build 1 a month ago
doublecmd build 1 a month ago
librecad build 1 a month ago
aseman-qt-tools build 1 a month ago
deepin-screenshot build 1 a month ago
rosegarden4 build 1 a month ago
deepin-picker build 1 a month ago
sayonara build 1 a month ago
deepin-draw build 1 a month ago
deepin-system-monitor build 1 a month ago
deepin-image-viewer build 1 a month ago
zeal build 1 a month ago
tiled build 1 a month ago
texworks build 1 a month ago
deepin-dock build 1 a month ago
deepin-session-ui build 1 a month ago
plplot build 1 a month ago
psi build 1 a month ago
vtk build 1 a month ago
trojita build 1 a month ago
marble-subsurface build 1 a month ago
qcad build 1 a month ago
deepin-qt5dxcb-plugin build 2 a month ago
kvirc build 2 a month ago
cockatrice build 2 a month ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by qt5-qtbase-devel upgrade from 5.14.2-8.fc33 to 5.15.1-1.fc34.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.