Affected packages

Packages affected by qt5-qtbase-common upgrade from 5.15.1-1.fc34 to 5.15.1-3.fc34 (in Fedora rawhide)
Package Current state Build Distance Build time
doublecmd build 3 a month ago
python-matplotlib build 3 a month ago
openmeeg build 3 a month ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by qt5-qtbase-common upgrade from 5.15.1-1.fc34 to 5.15.1-3.fc34.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.