Affected packages

Packages affected by qt5-qtbase-common upgrade from 5.14.2-5.fc33 to 5.14.2-6.fc33 (in Fedora rawhide)
Package Current state Build Distance Build time
seafile-client build 2 2 months ago
luxcorerender build 3 2 months ago
zeal build 3 2 months ago
python-pyside2 build 3 2 months ago
oxygen-fonts build 3 2 months ago
eyesight build 3 2 months ago
simple-mail build 3 2 months ago
tiled build 3 2 months ago
yarock build 3 2 months ago
qjson build 3 2 months ago
fcitx-qt5 build 3 2 months ago
converseen build 3 2 months ago
libqtxdg build 3 2 months ago
deepin-screenshot build 3 2 months ago
deepin-launcher build 3 2 months ago
deepin-topbar build 3 2 months ago
traverso build 3 2 months ago
deepin-editor build 3 2 months ago
molequeue build 3 2 months ago
deepin-calendar build 3 2 months ago
python-qt5 build 3 2 months ago
deepin-dock build 3 2 months ago
avogadro2 build 3 2 months ago
git-cola build 3 2 months ago
cantata build 3 2 months ago
boomaga build 3 2 months ago
otter-browser build 3 2 months ago
scram build 3 2 months ago
psi-plus build 3 2 months ago
trace-cmd build 3 2 months ago
dnscrypt-proxy-gui build 3 2 months ago
deepin-control-center build 3 2 months ago
psi build 3 2 months ago
deepin-kwin build 3 2 months ago
photoqt build 3 2 months ago
hotspot build 3 2 months ago
qgis build 3 2 months ago
ikona build 3 2 months ago
gammaray build 3 2 months ago
mscore build 3 2 months ago
openmeeg build 3 2 months ago
krename build 3 2 months ago
heaptrack build 3 2 months ago
kid3 build 3 2 months ago
soundkonverter build 3 2 months ago
kxstitch build 3 2 months ago
kexi build 3 2 months ago
TeXmacs build 3 2 months ago
pfstools build 3 2 months ago
plplot build 3 2 months ago
deepin-menu build 3 4 months ago
lyx build 3 4 months ago
freecad build 3 4 months ago
paraview build 3 4 months ago
libreoffice build 3 4 months ago
vtk build 3 4 months ago
octave-iso2mesh build 4 2 months ago
gr-hpsdr build 4 2 months ago
fcitx-libpinyin build 4 2 months ago
libyui-mga-qt build 4 2 months ago
libyui-qt-graph build 4 2 months ago
deepin-daemon build 4 2 months ago
deepin-api build 4 2 months ago
fcitx build 4 2 months ago
NLopt build 4 2 months ago
kvirc build 4 2 months ago
fawkes build 4 2 months ago
swig build 4 2 months ago
skychart build None 2 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by qt5-qtbase-common upgrade from 5.14.2-5.fc33 to 5.14.2-6.fc33.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.