Affected packages

Packages affected by qt5-qtbase-common upgrade from 5.12.1-5.fc30 to 5.12.1-6.fc30 (in Fedora 30)
Package Current state Build Distance Build time
mnemosyne build 3 8 months ago
mame build 3 8 months ago
phototonic build 3 8 months ago
deepin-daemon build 4 8 months ago
deepin-api build 4 8 months ago

Disclaimer

This page shows packages in Fedora 30 which buildability was possibly affected by qt5-qtbase-common upgrade from 5.12.1-5.fc30 to 5.12.1-6.fc30.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.