Affected packages

Packages affected by qt5-linguist upgrade from 5.15.12-1.fc40 to 5.15.12-3.fc40 (in Fedora 40)
Package Current state Build Distance Build time
testdisk build 1 4 months ago
lxqt-sudo build 1 4 months ago
qmidiarp build 1 4 months ago
scidavis build 1 4 months ago
psi-plus build 1 4 months ago
deepin-system-monitor build 1 4 months ago
deepin-kwin build 1 4 months ago
hedgewars build 1 4 months ago
nheko build 1 4 months ago
deepin-file-manager build 1 4 months ago
pdfmixtool build 2 4 months ago
vacuum-im build 2 4 months ago
tiled build 2 4 months ago
kde-l10n build 2 4 months ago
paraview build 2 4 months ago
libopenshot build 2 4 months ago
opentoonz build 2 4 months ago
vtk build 2 4 months ago
lightly build 3 4 months ago
InsightToolkit build 3 4 months ago
opencascade build 3 4 months ago
netgen-mesher build 4 4 months ago
petpvc build None 4 months ago
alizams build None 4 months ago

Disclaimer

This page shows packages in Fedora 40 which buildability was possibly affected by qt5-linguist upgrade from 5.15.12-1.fc40 to 5.15.12-3.fc40.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.