Affected packages

Packages affected by qt-settings upgrade from 34.0-2.fc34 to 34.0-2.fc35 (in Fedora rawhide)
Package Current state Build Distance Build time
qt5-qtwebengine build 3 2 months ago
root build 3 2 months ago
siril build 4 a month ago
qmc2 build 4 a month ago
octave-control build 4 a month ago
gr-osmosdr build 4 2 months ago
oidn build None a month ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by qt-settings upgrade from 34.0-2.fc34 to 34.0-2.fc35.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.