Affected packages

Packages affected by qt-settings upgrade from 31.0-2.fc32 to 32.0-1.fc32 (in Fedora 32)
Package Current state Build Distance Build time
appmenu-qt5 build 3 2 months ago
nodejs-mapnik build 3 2 months ago
gazebo build 3 2 months ago
YafaRay build 3 2 months ago
digikam build 3 2 months ago
pcl build 3 2 months ago
qt-virt-manager build 3 2 months ago
fritzing build 3 2 months ago
zegrapher build 3 2 months ago
simspark build 3 2 months ago
mkvtoolnix build 3 2 months ago
octave build 3 2 months ago
freecad build 3 2 months ago
traverso build 3 2 months ago
qtpass build 3 2 months ago
gammaray build 3 2 months ago
GoldenCheetah build 3 2 months ago
syncevolution build 3 2 months ago
libreoffice build 3 2 months ago
bacula build 3 2 months ago
mediawriter build 3 2 months ago
octave-symbolic build 4 2 months ago
GMT build 4 2 months ago
libASL build 4 2 months ago
swig build 4 2 months ago
root build 4 2 months ago
scorep build 4 2 months ago
blender build None 2 months ago
coin-or-Ipopt build None 2 months ago
coin-or-Couenne build None 2 months ago

Disclaimer

This page shows packages in Fedora 32 which buildability was possibly affected by qt-settings upgrade from 31.0-2.fc32 to 32.0-1.fc32.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.