Affected packages

Packages affected by python3 upgrade from 3.9.6-2.fc34 to 3.9.7-1.fc34 (in Fedora 34)
Package Current state Build Distance Build time
serd build 1 a month ago
paraview build 2 a month ago
python-mne build 2 a month ago
python-argh build 2 a month ago
python-zstd build 2 a month ago
python-theano build 2 a month ago
libftdi build 2 a month ago
python-django build 2 a month ago
utox build 2 a month ago
obs-service-tar_scm build 2 a month ago
python-pybids build 2 a month ago
python-psutil build 2 a month ago
openvswitch build 2 a month ago
java-runtime-decompiler build 3 a month ago
rust-tokio-io-pool build 3 a month ago
rust-websocket-base build 3 a month ago
apache-commons-codec build 3 a month ago
erlang-riak_sysmon build 3 a month ago
erlang-riak_pipe build 3 a month ago
php-gettext-gettext build 4 a month ago
php-victorjonsson-markdowndocs build 4 a month ago
R-data.table build None a month ago
myproxy build None a month ago

Disclaimer

This page shows packages in Fedora 34 which buildability was possibly affected by python3 upgrade from 3.9.6-2.fc34 to 3.9.7-1.fc34.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.