Affected packages

Packages affected by python3 upgrade from 3.8.5-1.fc32 to 3.8.5-5.fc32 (in Fedora 32)
Package Current state Build Distance Build time
owncloud-client build 2 22 days ago
python-sh build 2 29 days ago
hatch build 2 4 months ago
ansible-lint build 2 4 months ago
python-mdp build 2 4 months ago
python-colorspacious build 2 4 months ago
moose build 2 4 months ago
community-mysql build 2 4 months ago
varnish-modules build 2 4 months ago
python-pyinsane2 build 2 4 months ago
python-networkx build 2 4 months ago
python-mne build 2 4 months ago
dino build 2 4 months ago
python-hdmf build 2 5 months ago
psi-plus build 2 5 months ago
python-geopandas build 2 5 months ago
python-pyfastnoisesimd build 2 5 months ago
pl build 2 5 months ago
python-ase build 2 5 months ago
nbdkit build 2 5 months ago
thunderbird build 2 5 months ago
python-fslpy build 2 5 months ago
python-dask build 2 5 months ago
libdazzle build 2 5 months ago
mame build 2 5 months ago
rust-coreos-installer build 3 4 months ago
apache-commons-beanutils build 3 4 months ago
powermock build 3 4 months ago
rust-fedora-update-feedback build 3 4 months ago
rust-gitui build 3 4 months ago
chck build 3 4 months ago
simde build 3 4 months ago
jfreechart build 3 4 months ago
rust-coreos-installer build 3 5 months ago
rust-afterburn build 3 5 months ago
jnr-ffi build 3 5 months ago
mod_perl build 3 5 months ago
psysh build 4 5 months ago
php-jms-serializer build 4 5 months ago

Disclaimer

This page shows packages in Fedora 32 which buildability was possibly affected by python3 upgrade from 3.8.5-1.fc32 to 3.8.5-5.fc32.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.