Affected packages

Packages affected by python3 upgrade from 3.7.4~rc1-1.fc31 to 3.7.4~rc2-1.fc31 (in Fedora rawhide)
Package Current state Build Distance Build time
libreoffice build 1 4 months ago
coq build 2 4 months ago
glava build 2 4 months ago
libguestfs build 2 4 months ago
librsvg2 build 2 5 months ago
python-hpack build 2 5 months ago
python-hypothesis build 2 5 months ago
python-urllib3 build 2 5 months ago
gromacs build 2 5 months ago
tomcat build 2 5 months ago
python-astropy-healpix build 2 5 months ago
python-cherrypy build 3 5 months ago
rust-crossbeam-channel build 3 5 months ago
golang-tinygo-x-llvm build 3 5 months ago
jline3 build 3 5 months ago
xbean build 3 5 months ago
golang-github-mattn-gtk build 3 5 months ago
erlang-eleveldb build 3 5 months ago
rust-tokio build 3 5 months ago
ocaml-dose3 build 4 4 months ago
php-onelogin-php-saml build 4 5 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by python3 upgrade from 3.7.4~rc1-1.fc31 to 3.7.4~rc2-1.fc31.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.