Affected packages

Packages affected by python3 upgrade from 3.7.4-1.fc30 to 3.7.5-1.fc30 (in Fedora 30)
Package Current state Build Distance Build time
hpx build 2 16 days ago
groovy build 2 16 days ago
nodejs-fast-levenshtein build 2 16 days ago
cryptlib build 2 18 days ago
python-httpretty build 2 21 days ago
pyparted build 2 24 days ago
icedtea-web build 2 24 days ago
ara build 2 24 days ago
python-terminaltables build 2 a month ago
python-mplcairo build 2 a month ago
kosmtik build 2 a month ago
hatch build 2 a month ago
python-marrow-mailer build 2 a month ago
pytest build 2 a month ago
appeditor build 2 a month ago
enki build 2 a month ago
takari-tycho-support build 3 16 days ago
uom-systems build 3 16 days ago
jacoco build 3 17 days ago
jboss-common-core build 3 18 days ago
erlang-riak_sysmon build 3 18 days ago
erlang-lager build 3 18 days ago
erlang-meck build 3 18 days ago
erlang-gproc build 3 18 days ago
perl-eperl build 3 18 days ago
aries-quiesce-api build 3 18 days ago
aries-blueprint-annotation-api build 3 19 days ago
aries-blueprint-cm build 3 19 days ago
jfreechart build 3 23 days ago
jboss-negotiation build 3 23 days ago
jipijapa build 3 23 days ago
mockito build 3 23 days ago
mysql-connector-odbc build 3 24 days ago
lucene build 3 24 days ago
picketbox build 3 24 days ago
apacheds-ldap-api build 3 24 days ago
hibernate4 build 3 24 days ago
glassfish-hk2 build 3 24 days ago
jberet build 3 30 days ago
perl-Net-SSLeay build 3 a month ago
compile-command-annotations build 3 a month ago
takari-filemanager build 3 a month ago
takari-pom build 3 a month ago
deepin-kwin build 3 a month ago
freeorion build 3 a month ago
php-onelogin-php-saml build 4 a month ago
php-punic build 4 a month ago

Disclaimer

This page shows packages in Fedora 30 which buildability was possibly affected by python3 upgrade from 3.7.4-1.fc30 to 3.7.5-1.fc30.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.