Affected packages

Packages affected by python36-devel upgrade from 3.6.8-2.module+el8.... to 3.6.8-38.module+el8... (in EPEL 8)
Package Current state Build Distance Build time
root build 1 a month ago
plplot build 1 2 months ago
otf2 build 1 2 months ago
mpi4py build 1 2 months ago
m2crypto build 1 2 months ago

Disclaimer

This page shows packages in EPEL 8 which buildability was possibly affected by python36-devel upgrade from 3.6.8-2.module+el8.... to 3.6.8-38.module+el8....
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.