Affected packages

Packages affected by python3-wcwidth upgrade from 0.2.6-3.fc40 to 0.2.13-2.fc41 (in Fedora Rawhide)
Package Current state Build Distance Build time
python-ftfy build 1 a month ago
python-cliff build 2 a month ago
python-vitrageclient build 3 a month ago
python-pandas build 3 a month ago
python-dask build 3 a month ago
python-oslo-utils build 4 a month ago
python-nbsphinx build 4 a month ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by python3-wcwidth upgrade from 0.2.6-3.fc40 to 0.2.13-2.fc41.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.