Affected packages

Packages affected by python3-wcwidth upgrade from 0.1.7-12.fc32 to 0.1.7-14.fc32 (in Fedora rawhide)
Package Current state Build Distance Build time
python-pip-shims build 2 8 days ago
python-pycountry build 2 2 months ago
future build 2 2 months ago
pylint build 2 2 months ago
python-cherrypy build 2 2 months ago
pybind11 build 2 2 months ago
python-dask build 2 2 months ago
sshuttle build 2 2 months ago
python-junit_xml build 2 3 months ago
python-marshmallow-enum build 2 3 months ago
python-urllib3 build 2 3 months ago
python-joblib build 2 3 months ago
python-h2 build 2 3 months ago
python-structlog build 2 3 months ago
python-pyqtgraph build 2 3 months ago
xonsh build 2 3 months ago
pybind11 build 2 3 months ago
python-vulture build 2 3 months ago
python-behave build 2 3 months ago
python-wxpython4 build 2 3 months ago
python-envisage build 3 3 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by python3-wcwidth upgrade from 0.1.7-12.fc32 to 0.1.7-14.fc32.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.