Affected packages

Packages affected by python3-traitlets upgrade from 5.3.0-1.fc38 to 5.4.0-1.fc38 (in Fedora Rawhide)
Package Current state Build Distance Build time
python-dotenv build 2 2 months ago
python-mne build 2 2 months ago
python-fsleyes build 2 2 months ago
snakemake build 2 2 months ago
python-branca build 2 2 months ago
python-devicely build 2 2 months ago
mu build 2 2 months ago
python-octave-kernel build 2 2 months ago
python-rasterio build 2 2 months ago
python-geoplot build 2 2 months ago
python-nikola build 2 2 months ago
python-pysb build 3 2 months ago
python-colorspacious build 3 2 months ago
xeus build 3 2 months ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by python3-traitlets upgrade from 5.3.0-1.fc38 to 5.4.0-1.fc38.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.