Affected packages

Packages affected by python3-toml upgrade from 0.10.2-6.fc36 to 0.10.2-8.fc37 (in Fedora Rawhide)
Package Current state Build Distance Build time
python-xbout build 1 3 months ago
python-fastapi build 1 4 months ago
python-pyscaffold build 1 4 months ago
python-cartopy build 1 5 months ago
python-autopep8 build 1 5 months ago
llhttp build 1 5 months ago
python-nikola build 1 5 months ago
python-pycountry build 1 5 months ago
python-cssutils build 1 5 months ago
python-octave-kernel build 1 5 months ago
python-pathvalidate build 1 5 months ago
python-threadpoolctl build 1 5 months ago
python-pyct build 1 5 months ago
python-autopage build 1 5 months ago
python-diff-cover build 1 5 months ago
python-jsonpickle build 1 5 months ago
liquidctl build 1 5 months ago
pre-commit build 1 5 months ago
python-engineio build 1 5 months ago
python-jupyter-console build 1 5 months ago
python-rasterio build 1 5 months ago
devhelp build 2 5 months ago
python-ansiwrap build 2 5 months ago
python-cheetah build 2 5 months ago
gplugin build 2 5 months ago
python-pathos build 3 4 months ago
datanommer-commands build 3 5 months ago
python-parsimonious build 3 5 months ago
python-django-extensions build 3 5 months ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by python3-toml upgrade from 0.10.2-6.fc36 to 0.10.2-8.fc37.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.