Affected packages

Packages affected by python3-toml upgrade from 0.10.2-6.fc36 to 0.10.2-8.fc37 (in Fedora Rawhide)
Package Current state Build Distance Build time
python-xbout build 1 20 hours ago
python-fastapi build 1 25 days ago
python-pyscaffold build 1 29 days ago
python-cartopy build 1 a month ago
python-autopep8 build 1 a month ago
llhttp build 1 a month ago
python-nikola build 1 a month ago
python-pycountry build 1 a month ago
python-cssutils build 1 a month ago
python-octave-kernel build 1 a month ago
python-pathvalidate build 1 a month ago
python-threadpoolctl build 1 a month ago
python-pyct build 1 a month ago
python-autopage build 1 a month ago
python-diff-cover build 1 a month ago
python-jsonpickle build 1 a month ago
liquidctl build 1 a month ago
pre-commit build 1 a month ago
python-engineio build 1 a month ago
python-jupyter-console build 1 a month ago
python-rasterio build 1 a month ago
devhelp build 2 a month ago
python-ansiwrap build 2 a month ago
python-cheetah build 2 a month ago
gplugin build 2 a month ago
python-pathos build 3 a month ago
datanommer-commands build 3 a month ago
python-parsimonious build 3 a month ago
python-django-extensions build 3 a month ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by python3-toml upgrade from 0.10.2-6.fc36 to 0.10.2-8.fc37.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.