Affected packages

Packages affected by python3-tkinter upgrade from 3.11.0~b5-1.fc37 to 3.11.0~rc1-1.fc37 (in Fedora 37)
Package Current state Build Distance Build time
csound build 1 5 months ago
python-earthpy build 3 5 months ago
python-sport-activities-features build 3 5 months ago
python-matplotlib-venn build 3 5 months ago
python-Pympler build 3 5 months ago
python-xbout build 3 5 months ago
python-numpydoc build 3 5 months ago
python-pybids build 3 5 months ago
python-geoplot build 3 5 months ago
python-astropy-healpix build 3 5 months ago
python-niaaml build 4 5 months ago

Disclaimer

This page shows packages in Fedora 37 which buildability was possibly affected by python3-tkinter upgrade from 3.11.0~b5-1.fc37 to 3.11.0~rc1-1.fc37.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.