Affected packages

Packages affected by python3-tkinter upgrade from 3.10.0~rc2-1.fc35 to 3.10.0-1.fc35 (in Fedora 35)
Package Current state Build Distance Build time
python-matplotlib build 1 3 months ago
python-pywt build 3 3 months ago
pygrib build 3 3 months ago
python-animatplot build 3 3 months ago
python-pyshtools build 3 3 months ago
python-seaborn build 3 3 months ago
python-imbalanced-learn build 3 3 months ago
python-healpy build 3 3 months ago
python-trimesh build 4 3 months ago
python-hypothesis build 4 3 months ago
python-elephant build 4 3 months ago

Disclaimer

This page shows packages in Fedora 35 which buildability was possibly affected by python3-tkinter upgrade from 3.10.0~rc2-1.fc35 to 3.10.0-1.fc35.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.