Affected packages

Packages affected by python3-sqlalchemy upgrade from 1.4.50-2.fc40 to 1.4.51-1.fc40 (in Fedora 40)
Package Current state Build Distance Build time
python-fastapi build 1 2 months ago
odcs build 1 2 months ago
python-sphinxcontrib-websupport build 1 2 months ago
sigul build 1 3 months ago
pgadmin4 build 1 3 months ago
copr-frontend build 2 2 months ago
oraculum build 2 3 months ago
copr-frontend build 2 3 months ago

Disclaimer

This page shows packages in Fedora 40 which buildability was possibly affected by python3-sqlalchemy upgrade from 1.4.50-2.fc40 to 1.4.51-1.fc40.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.