Affected packages

Packages affected by python3-sphinxcontrib-applehelp upgrade from 1.0.1-8.fc33 to 1.0.2-1.fc33 (in Fedora rawhide)
Package Current state Build Distance Build time
pythran build 2 22 hours ago
python-javabridge build 2 6 days ago
python-pyside2 build 2 6 days ago
jansson build 2 13 days ago
dnf-plugins-core build 2 13 days ago
python-numcodecs build 2 13 days ago
python-ryu build 2 13 days ago
libcbor build 2 13 days ago
dnfdragora build 2 13 days ago
fastd build 2 13 days ago
dnf-plugins-extras build 2 14 days ago
fmt build 2 14 days ago
libcomps build 2 14 days ago
qpid-proton build 2 14 days ago
knot-resolver build 2 14 days ago
librepo build 2 14 days ago
createrepo_c build 2 14 days ago
libdnf build 2 14 days ago
bodhi build 2 14 days ago
git-cola build 2 14 days ago
mp build 2 14 days ago
python-mplcursors build 2 14 days ago
hypre build 2 14 days ago
psi4 build 2 14 days ago
bugzilla build 2 14 days ago
python-filelock build 2 2 months ago
openvswitch build 2 2 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by python3-sphinxcontrib-applehelp upgrade from 1.0.1-8.fc33 to 1.0.2-1.fc33.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.