Affected packages

Packages affected by python3-sphinx upgrade from 1:5.0.2-2.fc37 to 1:5.1.1-1.fc38 (in Fedora Rawhide)
Package Current state Build Distance Build time
python-xmp-toolkit build 1 2 months ago
python-eventlet build 1 2 months ago
fedmsg build 1 2 months ago
python-hypothesis build 1 2 months ago
python-jupyter-client build 1 2 months ago
xeus build 1 2 months ago
copr-frontend build 1 2 months ago
percona-xtrabackup build 1 2 months ago
python-nikola build 1 2 months ago
profanity build 1 3 months ago
python-geoplot build 1 3 months ago
python-pybids build 1 3 months ago
abrt build 1 3 months ago
python-dbfread build 1 3 months ago
python-utils build 1 3 months ago
python-mplcursors build 1 3 months ago
condor build 1 3 months ago
knot-resolver build 1 3 months ago
python-earthpy build 1 3 months ago
python-mplcairo build 1 3 months ago
psi4 build 1 3 months ago
aws build 1 3 months ago
python-odml build 1 3 months ago
python-sklearn-genetic build 1 3 months ago
python-nose2 build 1 3 months ago
python-colorspacious build 2 3 months ago
pythran build 2 3 months ago
python-xarray build 3 3 months ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by python3-sphinx upgrade from 1:5.0.2-2.fc37 to 1:5.1.1-1.fc38.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.