Affected packages

Packages affected by python3-setuptools_scm upgrade from 8.0.4-3.fc40 to 8.0.4-5.fc41 (in Fedora Rawhide)
Package Current state Build Distance Build time
python-gnocchiclient build 1 7 days ago
python-pyshtools build 1 27 days ago
python-cartopy build 1 a month ago
python-ufo2ft build 1 a month ago
python-scikit-build-core build 1 a month ago
rebase-helper build 1 a month ago
python-setuptools_scm_git_archive build 1 a month ago
python-xmlsec build 1 a month ago
python-tcx2gpx build 1 a month ago
python-specfile build 1 a month ago
python-catkin_lint build 1 a month ago
python-cssutils build 1 a month ago
python-astropy-healpix build 1 a month ago
python-usort build 1 a month ago
python-django-auth-ldap build 1 a month ago
python-sphinxcontrib-openapi build 1 a month ago
python-testinfra build 1 a month ago
python-healpy build 1 a month ago
python-pytest-testinfra build 1 a month ago
python-pyscaffold build 1 a month ago
python-matplotlib build 1 a month ago
conda-build build 2 23 days ago
python-eventlet build 2 a month ago
flatpak-module-tools build 2 a month ago
python-cattrs build 2 a month ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by python3-setuptools_scm upgrade from 8.0.4-3.fc40 to 8.0.4-5.fc41.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.