Affected packages

Packages affected by python3-setuptools upgrade from 52.0.0-1.fc34 to 53.0.0-1.fc34 (in Fedora rawhide)
Package Current state Build Distance Build time
compose-utils build 1 a month ago
python-zeep build 1 2 months ago
python-pyerfa build 1 3 months ago
python-pyphi build 1 5 months ago
python-hypothesis build 1 5 months ago
ipython build 1 5 months ago
python-octave-kernel build 1 5 months ago
notmuch build 1 5 months ago
python-theano build 1 5 months ago
icecat build 1 5 months ago
inkscape build 1 5 months ago
python-pyfastnoisesimd build 1 5 months ago
python-docopt build 1 5 months ago
python-gevent build 1 5 months ago
python-watchgod build 1 5 months ago
python-cherrypy build 1 5 months ago
python-werkzeug build 1 5 months ago
python-fiat build 1 5 months ago
python-pycurl build 1 5 months ago
python-pycodestyle build 1 5 months ago
python-ansicolor build 1 5 months ago
numpy build 1 5 months ago
python-jsonpickle build 1 5 months ago
python-niapy build 1 5 months ago
mpi4py build 1 5 months ago
python-numpoly build 1 5 months ago
scons build 1 5 months ago
python-pypet build 1 5 months ago
caribou build 2 3 months ago
MUSIC build 2 5 months ago
kig build 2 5 months ago
vips build 2 5 months ago
appstream build 2 5 months ago
firefox build 2 5 months ago
nextcloud-client build 2 5 months ago
bugzilla build 2 5 months ago
uhd build 2 5 months ago
dmlite build 2 5 months ago
guitarix build 2 5 months ago
gnucash build 2 5 months ago
ufw build 2 5 months ago
python-joblib build 2 5 months ago
sundials build 2 5 months ago
gr-air-modes build 2 5 months ago
aom build 2 5 months ago
thunderbird build 3 5 months ago
rust-r2d2 build 3 5 months ago
qt-virt-manager build 4 5 months ago
syncevolution build 4 5 months ago
kontact build 4 5 months ago
kalarm build 4 5 months ago
korganizer build 4 5 months ago
kmail build 4 5 months ago
kf5-mailcommon build None 5 months ago
kf5-messagelib build None 5 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by python3-setuptools upgrade from 52.0.0-1.fc34 to 53.0.0-1.fc34.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.