Affected packages

Packages affected by python3-setuptools upgrade from 41.2.0-1.fc32 to 41.6.0-1.fc32 (in Fedora rawhide)
Package Current state Build Distance Build time
python-pip-shims build 1 a month ago
qtile build 1 a month ago
python-arpeggio build 1 2 months ago
python-networkx build 1 2 months ago
python-httpretty build 1 2 months ago
python-tinyrpc build 1 2 months ago
python-conda-package-handling build 2 a day ago
gnome-documents build 2 3 days ago
gcc build 2 4 days ago
python-subliminal build 2 a month ago
python-pycdlib build 2 2 months ago
gdl build 2 2 months ago
grilo build 2 2 months ago
rust-crossbeam-channel build 3 2 months ago
rust-untrusted build 3 2 months ago
mingw-wine-gecko build 3 2 months ago
rust-dav1d-sys build 3 2 months ago
erlang-riak_kv build None a month ago
erlang-folsom build None 2 months ago
erlang-cowboy build None 2 months ago
mariadb build None 2 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by python3-setuptools upgrade from 41.2.0-1.fc32 to 41.6.0-1.fc32.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.