Affected packages

Packages affected by python3-scipy upgrade from 1.6.2-4.fc35 to 1.7.0-1.fc35 (in Fedora Rawhide)
Package Current state Build Distance Build time
python-GridDataFormats build 1 3 months ago
python-patsy build 1 3 months ago
python-pyswarms build 1 3 months ago
gpaw build 1 3 months ago
python-libpysal build 1 3 months ago
python-pingouin build 1 3 months ago
python-dask build 2 3 months ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by python3-scipy upgrade from 1.6.2-4.fc35 to 1.7.0-1.fc35.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.