Affected packages

Packages affected by python3-ruamel-yaml upgrade from 0.16.5-3.fc32 to 0.16.6-2.fc32 (in Fedora 32)
Package Current state Build Distance Build time
conda build 1 4 months ago

Disclaimer

This page shows packages in Fedora 32 which buildability was possibly affected by python3-ruamel-yaml upgrade from 0.16.5-3.fc32 to 0.16.6-2.fc32.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.