Affected packages

Packages affected by python3-rpm upgrade from 4.19.1-2.fc40 to 4.19.1-4.fc40 (in Fedora Rawhide)
Package Current state Build Distance Build time
erlang-rpm-macros build 1 4 months ago
dnf build 1 4 months ago
erlang-protobuffs build 2 4 months ago
ursa-major build 2 4 months ago
erlang-corba build 2 4 months ago
module-build-service build 2 4 months ago
erlang-proper build 3 4 months ago
erlang-pkix build 3 4 months ago
erlang-p1_utils build 3 4 months ago
erlang-lager build 3 4 months ago
erlang-p1_pgsql build 3 4 months ago
erlang-p1_mysql build 3 4 months ago
erlang-p1_oauth2 build 3 4 months ago
erlang-mochiweb build 3 4 months ago
erlang-sext build 3 4 months ago
erlang-hex_core build 3 4 months ago
erlang-fuse build 3 4 months ago
erlang-webmachine build 3 4 months ago
sigul build 3 4 months ago
elixir build 3 4 months ago
copr-frontend build 3 4 months ago
dictd build 4 4 months ago
smartmontools build 4 4 months ago
xrootd build 4 4 months ago
nagios build 4 4 months ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by python3-rpm upgrade from 4.19.1-2.fc40 to 4.19.1-4.fc40.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.