Affected packages

Packages affected by python3-rpm upgrade from 4.15.1-1.fc31 to 4.15.1-2.fc31 (in Fedora 31)
Package Current state Build Distance Build time
abrt build 3 3 months ago
erlang-yconf build 3 3 months ago
erlang-riak_control build 3 3 months ago
erlang-riak_pipe build 3 3 months ago
erlang-riak_api build 3 3 months ago

Disclaimer

This page shows packages in Fedora 31 which buildability was possibly affected by python3-rpm upgrade from 4.15.1-1.fc31 to 4.15.1-2.fc31.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.