Affected packages

Packages affected by python3-rpm-macros upgrade from 3.8-1.fc33 to 3.8-2.fc33 (in Fedora rawhide)
Package Current state Build Distance Build time
lammps build 2 3 months ago
cobbler build 2 3 months ago
python-pyscf build 2 3 months ago
pacemaker build 2 3 months ago
pag build 2 4 months ago
python-betamax build 2 4 months ago
meson build 2 4 months ago
python-requests-oauthlib build 2 4 months ago
python-sqlparse build 2 4 months ago
python-transforms3d build 2 4 months ago
python-mmtf build 2 4 months ago
python-mako build 2 4 months ago
python-cloudpickle build 2 4 months ago
python-enchant build 2 4 months ago
python-htmlmin build 2 4 months ago
python-editorconfig build 2 4 months ago
python-btrfs build 2 4 months ago
python-pkginfo build 2 4 months ago
python-pytest-timeout build 2 4 months ago
spec2scl build 2 4 months ago
python-paste build 2 4 months ago
python-dbfread build 2 4 months ago
python-pycparser build 2 4 months ago
python-requests-toolbelt build 2 4 months ago
ansible-review build 2 4 months ago
python-CacheControl build 2 4 months ago
python-urllib3 build 2 4 months ago
vit build 2 4 months ago
python-pingouin build 2 4 months ago
conda build 2 4 months ago
libftdi build 2 4 months ago
waiverdb build 2 4 months ago
scipy build 2 4 months ago
nordugrid-arc build 2 4 months ago
bodhi build 2 4 months ago
git build 2 4 months ago
mir build 2 4 months ago
copr-rpmbuild build 2 4 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by python3-rpm-macros upgrade from 3.8-1.fc33 to 3.8-2.fc33.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.