Affected packages

Packages affected by python3-rpm-macros upgrade from 3.10-1.fc35 to 3.10-2.fc35 (in Fedora Rawhide)
Package Current state Build Distance Build time
python-pkginfo build 2 3 months ago
python-GridDataFormats build 2 3 months ago
python-whoosh build 2 3 months ago
python-ruffus build 2 3 months ago
waiverdb build 2 3 months ago
hatch build 2 3 months ago
python-dbfread build 2 3 months ago
ansible build 2 3 months ago
python-patsy build 2 3 months ago
grpc build 2 3 months ago
ocrmypdf build 2 3 months ago
python-pyswarms build 2 3 months ago
rebase-helper build 2 3 months ago
python-pysam build 2 3 months ago
libpfm build 2 3 months ago
python-hidapi build 2 3 months ago
python-djvulibre build 2 3 months ago
python-jep build 2 3 months ago
lshw build 2 3 months ago
python-debtcollector build 2 3 months ago
mate-menu build 2 3 months ago
postgresql build 2 3 months ago
guake build 2 3 months ago
libbatch build 2 3 months ago
micropipenv build 2 3 months ago
gpaw build 2 3 months ago
transifex-client build 2 3 months ago
python-gear build 2 3 months ago
python-matplotlib build 2 3 months ago
nbdkit build 2 3 months ago
libcint build 2 3 months ago
openscap build 2 3 months ago
scidavis build 2 3 months ago
python-dask build 2 3 months ago
swift-lang build 2 3 months ago
python-libpysal build 2 3 months ago
python-pingouin build 2 3 months ago
python-joblib build 2 3 months ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by python3-rpm-macros upgrade from 3.10-1.fc35 to 3.10-2.fc35.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.